最新消息:XAMPP默认安装之后是很不安全的,我们只需要点击左方菜单的 "安全"选项,按照向导操作即可完成安全设置。

最新发布

api漏洞系列-越权查看信息
XAMPP新闻

api漏洞系列-越权查看信息

admin 27分钟前 2浏览 0评论

前言 声明:文章中涉及的程序(方法)可能带有攻击性,仅供安全研究与教学之用,读者将其信息做其他用途,由用户承担全部法律及连带责任,文章作者不承担任何法律及连带责任。 漏洞描述 允许攻击者泄露任何用户私人电子邮件的安全漏洞。 攻击者可以通过创建一个沙箱...

api漏洞系列-API权限升级
XAMPP新闻

api漏洞系列-API权限升级

admin 31分钟前 2浏览 0评论

api漏洞系列-API权限升级 前言 声明:文章中涉及的程序(方法)可能带有攻击性,仅供安全研究与教学之用,读者将其信息做其他用途,由用户承担全部法律及连带责任,文章作者不承担任何法律及连带责任。 主要逻辑 使用能够嵌入Crashlytics的fab...

linux autotools工具中autoscan命令介绍
XAMPP相关

linux autotools工具中autoscan命令介绍

admin 33分钟前 2浏览 0评论

前言:autoscan命令的作用是生成一个初步的 configure.in,此命令将检查以 SRCDIR 为根的目录树中的源文件,如果没有给出,则检查当前目录。它还搜索源文件以查找常见的可移植性问题,检查“ configure.ac ”的不完整性,并...

CentOS 7系统关闭yum自动下载更新
XAMPP相关

CentOS 7系统关闭yum自动下载更新

admin 36分钟前 2浏览 0评论

CentOS 7系统关闭yum自动下载更新 安装CentOS 7后,系统yum自动更新状态默认为开启,若禁止系统自动更新需要手动关闭。 1.进入yum目录 1.下载插件yum install yum-cron -y 2.编辑yum-cron.conf...