最新消息:XAMPP默认安装之后是很不安全的,我们只需要点击左方菜单的 "安全"选项,按照向导操作即可完成安全设置。

注意信息

admin 5604浏览 0评论

MOD_PERL 警告:新发布的 Apache 2.2.6 不支持mod_perl(win32)。看起来 Apache httpd 小组已经知道了这个问题,并在下次发布 Apache 时会修正该问题。顺便说一句:Mod_JK(Tomcat 6.0.13插件)用起来没有问题。
Vista 用户请注意:由于对 Vista 默认安装的 c:\program files 文件夹没有足够的写权限,我们推荐您为 XAMPP 安装创建新的路径,如 c:\xampp 或 c:\myfolder\xampp。